ERP Connection Issue When Switching from DI Server to Service Layer
Component
SAP Business One Service Layer
Symptom
When Sana Commerce Cloud connects to SAP Business One via the Service Layer, the connection may become unstable or drop intermittently.
Cause
The issue may occur when you upgrade from the DI Server to the Service Layer on the same server using the same user credentials.
Solution
Don’t use the DI Server and the Service Layer on the same server with the same user credentials.