Connection Issues When Using Service Layer
Component
SAP Business One Service Layer
Symptom
When Sana connects to SAP Business One using Service Layer, some connection problems may occur. The communication between SAP Business One and the Sana web store may be slow.
Cause
There are a few known issues with SAP Business One Service Layer that can cause connection problems between Sana and SAP Business One. They are described in the SAP documentation.
Solution
If you consider to use Service Layer to establish connection between Sana and SAP Business One, we recommend to check these issues first. For more information, see SAP note (s-user login is required): 2607373 - Troubleshooting Service Layer on Linux.